AnsweredAssumed Answered

SSL server probably obsolete.ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION. Can anyone help on this issue ? We are unable to access RSA web interface with any browser.

Question asked by uu811ajdsxh0zmgmd3erghqa8rcqn3wys5xb02gclua= on Feb 17, 2016
Latest reply on Feb 25, 2016 by Carlos Asuncion

Him

 

we get this error whne we try to access RSA Secure Is WEB interface

 

SSL server probably obsolete.

ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION

 

Risposta del Team di support di Google Chrome:

 

That error means the server is buggy and cannot negotiate TLS versions correctly. The server in question has never implemented TLS 1.0 correctly. Up until Chrome 45, Chrome included an insecure workaround for this kind of buggy server, but we no longer do for security reasons. See here for more information:
https://groups.google.com/a/chromium.org/d/msg/security-dev/F6ZjP6FnyRE/bK7TKtvnHYsJ

Please talk to your vendor to see if a fix is available.

Outcomes