Vassilis Boulogiorgos

Sharepoint support for versions prior to 2010SP1

Discussion created by Vassilis Boulogiorgos Employee on Mar 3, 2016
Latest reply on May 6, 2016 by Michael Dalton


Hi all,

 

I understand that claims authentication in Sharepoint is available for versions 2010SP1 or later and Via Access should support it.

 

What about previous Sharepoint versions (2007, 2010 pre SP1) that do not support claims authentication? Would Kerberos authentication work?

 

Thanks a lot,

Vassilis

Outcomes