Kushagra Sharma

SA 10.6 update error

Discussion created by Kushagra Sharma on Apr 14, 2016
Latest reply on May 18, 2016 by Jonathan Saxon


We are trying to update SA from 10.5.0 to 10.6. After upgrading SA to 10.6 ,  Log Decoder and ESA are updated successfully while Packet Decoder and Concentrator gives update error. Below are the snapshots of the same.

 

Error :

saerror2.PNG

saerror.PNG

 

Yum check-update and yum update runs successfully

 

saerror3.PNG

 

Repos file:RSA Security Analytics 10.6

saerror4.PNGDavid Waugh@

Outcomes