AnsweredAssumed Answered

Can't set time on Replica Instance

Question asked by GEsYNeeOG3x8Pprn6iqUZAsL3IRHp4eOsfB5TfudufQ= on Apr 27, 2016
Latest reply on Apr 28, 2016 by Edward Davis

I have a primary instance (SecurID) currently setup. I created a replica package and then spun up a replica instance. I attempted to attach it to the primary, but got the message "Cannot attach this replica instance. The time difference between the primary and replica instances is more than 10 minutes."

 

I know the primary instance time is correct, so I figured I just messed up when setting the time on the replica. So I deleted it and started over. I set the time on the replica correctly: America, Los Angeles. Added my NTP server and checked the date/time. It was absolutely correct. Tried to attach this new, correct install to the primary, and got the exact same error.

 

Even stranger, somehow both the replica's I built were/are 9 1/2 hours faster than the primary. ??? That doesn't even make sense.

 

I attempted to console into the replica and change the time, but the "rsaadmin" user doesn't have permissions to change the date/time.

 

What's going on here? How do I fix this?

 

Thanks!

Outcomes