AnsweredAssumed Answered

RSA Appliance 8.1 and 8.2 third-party software patch question

Question asked by Jonathan Mulsman on Aug 26, 2016
Latest reply on Feb 1, 2017 by Jay Guillette

The RSA Appliance Third-party software patch 1.0 was released in October 2015 and the third-party software patch 2.0 was released in April 2016, and required 8.1 SP1 P14 or higher before installation. The Appliance 8.2 was released  June 2016 , and has patches similar to P12.

Does the Appliance 8.2 include all of the fixes in the Third-party Patch 2.0?  If not, is there an ETA for this?

Outcomes