AnsweredAssumed Answered

AM 8.2 before AM 8.2 patch 1

Question asked by RAFAEL Hnedricks on Oct 7, 2016
Latest reply on Oct 7, 2016 by Edward Davis

Do I really need to install Authentication Manager 8.2 before installing Authentication Manager 8.2 patch 1?I am having a hard time locating the AM 8.2 install package

Outcomes