AnsweredAssumed Answered

Error wile installing service pack 7.0.1

Question asked by Fabien DROMAS on Oct 17, 2016
Latest reply on May 7, 2017 by Boris Lekumovich

Hi all,

I try to install 7.0.1 service pack of RSA Identity but i have the following error:

 

 

@

Pre-Requisites Test(s) failed with the following message(s) :

Older version "1.0.9-60.el5.x86_64" of "nfs-utils" is installed, "1.0.9-60.0.2" or higher is required

Short hostname demo appears in /etc/hosts more than once

This systems fully qualified domain name demo.rsa_lg.local is not valid

Forward (A record) DNS record is not correct or non-existent ;

 

nsf-utils issue is fixed but I can not seem to solve the two following problem:

 

 

@

This systems fully qualified domain name demo.rsa_lg.local is not valid

Forward (A record) DNS record is not correct or non-existent ;

 

The Configuration of  /etc/hosts worked with RSA via L&G 7.0.

 

Any ideas?

 

Thanks by advance.

Outcomes