AnsweredAssumed Answered

Error adding Decoder Aggregate Service to Concentrator.

Question asked by Joseph West on Oct 24, 2016
Latest reply on Oct 24, 2016 by Joseph West

Good Afternoon,

I am adding a new Netwitness device with concentrator and decoder services to my RSA Security Analytics Head Unit. 

 

I have followed the instructions to Administration -> Services -> (check the device) View -> Config -> Add Aggregate Service -> (check the decoder) -> Add username /password, and have tried both enabling and disabling SSL. 

 

When I click "Apply" I receive the error:

 

Failed to process message add for /concentrator com.rsa.netwitness.carlos.transport. TransportExc eption: Invalid username or password. 

 

(Note, the error above is not a typo. The error states "eption, not option")

 

I know the admin password is correct on both the device I'm trying to add, and the Head Unit, however I was wondering if there is a secondary password for the services? 

 

I have removed the device and licenses, and tried reapplying, but to no avail. 

 

On the device, in /var/log/messages, it shows the user admin logging in, then it will state admin logging out, not a failed login attempt like what I should be seeing if it truly didn't recognize the password. 

Outcomes