AnsweredAssumed Answered

VLC Errors After Upgrade to 10.6.1

Question asked by Yossi Nagar on Nov 13, 2016
Latest reply on Nov 14, 2016 by Huan Zhou

Hi Guys,

 

Last week we've upgraded our Security Analytics to 10.6.1 Version, we had some problems during the process but we solved most of them.

 

I have a specific problem with the VLC for lagacy systems.

Under Hosts Tab i see an error on the VLC host "Host Version Cannot Be Determined" and in the Real Time logs of this service i have multiple errors "An error occurred creating an AMQP channel: Error in opening SSL/TLS connection for socket".

 

I believe is related to certificate issue, can someone assist me with optional solutions?

Thanks,

Yossi.

Outcomes