AnsweredAssumed Answered

SA version pre-upgrade scripts

Question asked by shubhrangshu C on Jan 21, 2017
Latest reply on Jan 25, 2017 by Jeff Shurtliff

We are going to upgrade our SIEM solution from 10.4.1.2 to 10.6.1 version.We have identified the upgrade path from 10.4.1.2 ->10.5.2 -> 10.6.1 . As a part of the prechecks we need to run the scripts preupgrade.py, preRebootCheck.py, and postUpgradeCheck.py.As per the pdf document we can get these script from SCOL (https://auth.rsasecurity.com/) however no luck.Could anyone please provide us the required scripts ?

Outcomes