AnsweredAssumed Answered

Unable to restore backup post path 12 on 8.1 system

Question asked by James Bampton on Apr 11, 2017
Latest reply on Apr 11, 2017 by Edward Davis

I have been trying for days to restore a backup on a 8.1 SP1 system. I have built a test environment to test the upgrade from 8.1 to 8.2. The upgrade failed a few weeks ago with Replication Flush error. The solution is to remove the replica perform the upgrade and then build a new replica and add back into the suite.

 

Before I proceed with this I wanted to check the steps via a test system. I have setup a new primary appliance, installed 8.1, then service pack1 and then patch 12. So that is mirrors he production environment. as a test I have taken a back from the production system and trying to restore on the test environment but it fails when it start to configure radius.

 

After scratching my head for days rebuilding and trying again and again and again, I decided to rebuild a new primary but this time at each stage take a backup using backup now and restoring. All worked fine post 8.1, all worked fine post 8.1 sp 1 but when I install patch 12 and take a backup of a totally blank system (no tokens, no users, no nothing) and try to restore I get the same issue when it reaches configuring radius during the backup restore.

 

There are some ERROR messages in the log files, such as "connection refused" or "Unable to load Radius replication server (even though I have not installed a replication server yet)  there are some socket and timeout errors also. I'm not so sure this is an issue as when I checked RADIUS server post patch 12 install, before backup and restore, the RADIUS server is Replica Status as Synchronised (not sure why, since I do not have a replica installed yet). Anyway as soon as I take a backup and restore a backup at patch 12 level, the same radius server is no listed with a replication status of 'unpublished', which is not even listed in the "what do the statuses mean?". I'm confused. anyone have any ideas on what is going on.

 

A colleague of mine is able to build a system in his VM environment and it works fine. He is using virtually the same settings as me and following the same steps. I have add DNS and NTP to my environment and have check time sync and nslookup, this all seems fine. I have updated my windows hosts file jus tin case the browser needs to have this detail. Everything points to my environment but everything seems to work until I get to patch 12, then, boom.

Outcomes