AnsweredAssumed Answered

How to configure PAM Securid for RHEL 6 or 7?

Question asked by David Strom on Apr 26, 2017
Latest reply on Apr 28, 2017 by Luka Kodric

How to configure PAM Securid for RHEL 6 or 7?  

 

The documentation in the RSA Authentication Agent for PAM refers to RHEL version 4.8, which version is really old.  And not the same as RHEL 6 or 7.

 

Please update your documentation.

 

We're using Securid for ssh logins,  and we want to use Securid for sudo and su, also.  But root user does not have an RSA token, so we want to allow console root logins and su - via password.

Outcomes