AnsweredAssumed Answered

Vulnerabilities Discovered RSA Authentication Manager

Question asked by Jonathan Alexander on May 1, 2017
Latest reply on Oct 24, 2017 by Piers Bowness

Lately, our vulnerability management software has been identifying a large number of vulnerabilities on our Authentication Manager appliance. We are required to either re mediate the identified vulnerabilities, or prove that the vendor does not currently have a patch that would remediate the issue. 

 

I am having trouble finding any posts or articles that address the security patches and their applicability to the RSA Authentication Manager appliance. See the following list of identified vulns:

 

suse-cve-2015-3288
suse-cve-2017-7294
suse-cve-2015-8970
suse-cve-2017-6353
suse-cve-2017-6214
suse-cve-2017-6074
suse-cve-2017-7184
suse-cve-2017-6348
suse-cve-2017-7308
suse-cve-2017-5970
suse-cve-2017-5986
suse-cve-2016-10200
suse-cve-2017-5669

 

Any assistance is appreciated.

Outcomes