AnsweredAssumed Answered

ESA-2017-051 and AuthMgr. 8.1 SP1

Question asked by Jochen Hoffmann on May 18, 2017
Latest reply on May 18, 2017 by Edward Davis

Dear All,

 

any Information regarding ESA-2017-051 with Authentication Manager 8.1 SP1 Patch 15 (8.1.1.15) inkl. TP-2? Are the Java components of fully patched AM 8.1 SP1 servers affected by ESA-2017-051 (CVE-2016-3508, CVE-2016-3500, CVE-2016-5547, CVE-2016-5552, CVE-2016-2183, CVE-2017-3241)?   

 

Are we supposed to upgrade our Environment to 8.2 SP1?

 

 

Thx - Regards,

Jochen.

Outcomes