AnsweredAssumed Answered

Machine Not Passing RSA Credentials

Question asked by Thomas Mandeville on Jul 14, 2017
Latest reply on Jul 18, 2017 by Thomas Mandeville

I have a laptop that will not pass RSA credentials.  My first thought was the network connection, but I verified that the machine has a solid network connection.  My second thought was that the offline days have expired, but since the machine will not pass the RSA credentials, I cannot get into console on the client to check.  I can access the RSA console on the machine with the local admin account, which does not allow me to refresh offline days but does allow me to clear the node secret and the cache.  I tried to disable the challenge for all users so that it would not challenge anyone, just to see if that would allow me to get into the client, but that did not work.  I also tested authentication (While logged in to the RSA client with the local admin account) with a domain account and the test was successful.  But when I attempt to log on to the machine, RSA authentication fails, and there are no authentication attempts recorded on the server.  I have removed and re-installed the client software, and tried three different versions of the RSA client (I don't recall the initial client version, but I updated it to 7.3.0.26 and also tried 7.3.3).

 

Any thoughts as to what may be causing this behavior and how to fix it?

 

Thanks for any help that you can offer!

 

--Tom

Outcomes