AnsweredAssumed Answered

Authentication Agent 1.0.2 for Citrix Storefront --> Storefront Versions?

Question asked by Hannes Stumpf on Aug 10, 2017
Latest reply on Aug 10, 2017 by Jay Guillette

Is Authentication Agent 1.0.2 for Citrix Storefront supported for Citrix Storefront Version 3.6 and above?

Tried it with Storefront 3.11 - auth agent installation breaks the storefront mmc.

Outcomes