AnsweredAssumed Answered

RDP prompting for RSA passcode

Question asked by Michel Fahmy on Oct 5, 2017
Latest reply on Nov 21, 2017 by Jay Guillette

Hello,

 

I am using RSA auth agent to login to Windows machine. When i launch RDP from that machine to another machine that has no RSA auth agent, i get prompted for RSA authentication (username and passcode). See attachment.

 

How can we prevent RSA authentication in RDP session ? I don't want RSA auth to kick in for RDP sessions.

 

There are options in default.rdp which seem to be related.

 

Regards,

Mashal

Attachments

Outcomes