AnsweredAssumed Answered

Password Capture Tool blocks AD Domain Controller from rebooting

Question asked by Ganeshram Dharmarajan on Oct 17, 2017

Hi All, Has anybody successfully deployed the Password Capture Tool Provided by RSA - ACM_ADPasswordCapture-Win32-v7.0.2 & ACM_ADPasswordCapture-Win64-v7.0.2 in a Prod AD Domain Controller?

 

  1. As part of UAT, we cloned the Prod AD Domain Controller running Windows 2012 R2 Server. We did not assign any network configuration, meaning the server was not connected to the network.
  2. We deployed the password capture tool - copied the DLL files, updated the registry and rebooted the server.
  3. Reboot was successful and we performed UAT and all was working fine. So the client signed-off the UAT.

 

Last weekend, we tried to deploy the tool into Prod AD Servers which are Windows 2012 R2 Servers which are active and being used, already in the network. We deployed the tool and tried rebooting, it never came back-up. It does not seem to matter if we have put in the right URL/IP of the Prod IAM Application. We had to do a "Last known good configuration" to bring back the AD Domain controller.

 

Has anybody faced any similar issues? Any pointers is appreciated.

Outcomes