AnsweredAssumed Answered

Windows Server 2016 WebTier Support

Question asked by Joel Woodmansee on Dec 12, 2017
Latest reply on Feb 13, 2018 by William Robinson

We have the Authentication Manager Servers fully up to date - 8.2.1.6.  We are now turning our attention to the customer-facing WebTier Servers.

 

Currently the primary physical instance (due to be decommissioned) is connected to a Server 2008 R2 VM running webtier version 8.1.1.14, and needs to be retired altogether as well.  We have built two new Server 2016 VMs to transition the website to with HA and a Load Balancer available.  I went to do the secondary instance to get my feet wet, and found the attached message.

 

I am looking to confirm the status of compatibility with Windows Server 2016 on the latest available 8.2.1.4 WebTier installation package.

Attachments

Outcomes