AnsweredAssumed Answered

Seeing "Authentication method failed"

Question asked by Charu Parmar on Jul 18, 2018
Latest reply on Aug 9, 2018 by Jay Guillette

Steps followed :

When I access a OAM protected resource , it displays a login page . 

I enter the same username tested above .

Entered the tokencode - I get the above mentioned error .

I even tried with PIN followed by tokencode - I get the below mentioned error .

 

Error seen - 

"Principal authentication

User “ABC” attempted to authenticate using authenticator “SecurID_Native”. The user belongs to security domain “SystemDomain”
Authentication method failed"

 

I have tested the hardware token to be working fine , on the ssc console .( had to resynchronize the token from the self service console ).

( I have tried "test" from the self-service console, 

I entered username and PIN followed by tokencode. I got the below success message . 

"Your test authentication is successful."  )

 

 

Please suggest what do I need to check to resolve this issue.

Outcomes