AnsweredAssumed Answered

Error while installing RSA Identity Management and Lifecycle

Question asked by Ashish Kumar Dwivedi on Aug 6, 2018
Latest reply on Aug 6, 2018 by Boris Lekumovich

While trying to install IMG on remote DB I am gettting the below error:

 

Mon Aug 6 08:09:53 BST 2018] Checking database connections...
Checking database...
Failed to connect to the database

--------------------------------------------------------------------------
[Mon Aug 6 08:09:53 BST 2018] Checking for required packages...
[Mon Aug 6 08:09:53 BST 2018] Checking for required packages completed

--------------------------------------------------------------------------
[Mon Aug 6 08:09:53 BST 2018] Checking for packages directory...
[Mon Aug 6 08:09:53 BST 2018] Checking for packages directory completed

--------------------------------------------------------------------------
[Mon Aug 6 08:09:53 BST 2018] Shutting down RSA Identity Governance and Lifecycle...
[Mon Aug 6 08:09:53 BST 2018] Shutting down RSA Identity Governance and Lifecycle completed

--------------------------------------------------------------------------
[Mon Aug 6 08:09:53 BST 2018] Configuring users...
[Mon Aug 6 08:09:53 BST 2018] Configuring users completed

--------------------------------------------------------------------------
[Mon Aug 6 08:09:53 BST 2018] Installing Oracle Client...
[Mon Aug 6 08:09:56 BST 2018] Installing Oracle Client completed

--------------------------------------------------------------------------
[Mon Aug 6 08:09:56 BST 2018] Checking database connections...
Checking database...
Failed to connect to the database

--------------------------------------------------------------------------
[Mon Aug 6 08:09:56 BST 2018] Checking database connections...
Checking database...
Failed to connect to the database
ERROR: Unable to connect to the database; aborting installation
Use "sudo /tmp/aveksa/staging/deploy/configure.sh" to repeat the configuration questions.
Use "sudo /tmp/aveksa/staging/deploy/install.sh" to retry the installation.

 

 

Did anyone faced this issue before ?

Outcomes