AnsweredAssumed Answered

Do not send Blank Reports

Question asked by Vivek Wanelkar on Oct 3, 2018
Latest reply on Aug 14, 2019 by John Kisner

I am using RSA SA 10.6.5.2

 

There are many scheduled report which result in empty output/result.

Output action is set as SMTP email.

I would like to see email of the report(s) only if the report is NOT empty.

Is there any option for "Not Sending blank reports" in Report Scheduling option?

Outcomes