AnsweredAssumed Answered

Unable to import AM 8.1 OVF on VMware

Question asked by Saad Masood on Nov 12, 2018
Latest reply on Nov 12, 2018 by Edward Davis

Hi All,

 

I am unable to import RSA Authentication manager version 8.1 on my vmware ESXI server 5.5 update 3. It shows the following error: 

 

Failed to deploy OVF package file: RSA_Authentication_Manager.x86_64-8.1.0-disk-1.vmdk fails integrity check and might have been corrupted during transfer. 

 

Please suggest what could be the work around in this case. 

 

Thanks,

Outcomes