AnsweredAssumed Answered

Copying VMWare AM from One Array to Another Array Issues

Question asked by Roger Berntson on Nov 14, 2018

Good Day All,

 

Has anyone in a clustered VSphere setup with an array attached had to move data from array to another?  Our array attached to our vmware servers is not supported by newer versions of VMWare.  So we have to move all data from one array to a new array.  This basically requires shutting down the VM, copying/moving data from one array to the new array, registering the moved VMX file in vmware and praying everything works.  We decided to copy everything so that we have a backup on the old array in case anything goes bad.  This worked perfectly for all windows servers, vmware appliances, etc. with the exception of...you guessed it...Authentication Manager.  

 

When you copy the vmdk and vmx files to the new array and active it on vmware, it runs the setup program (asks for IP address) all over again.  I am going to try to copy the entire directory of the VM from one array to another to see if that works but I am out of ideas.

 

I can't believe I am the only person who has every attempted this.  Has anyone ever tried to copy AM from one array to another array and then activate it in VMWare successfully??  Ugh, please say yes I have no desire to migrate the data to new instance or demote/promote...

 

Thanks in advance..

Outcomes