AnsweredAssumed Answered

Which patch version need to download for RSA Authentication Manager version 8.2.1 to address DSA-2018-213

Question asked by JUNXIA ZHANG on Dec 3, 2018
Latest reply on Dec 4, 2018 by JUNXIA ZHANG

I received an email from RSA product team regarding  about DSA-2018-213  for

CVE Identifier:  CVE-2018-3191, CVE-2018-3197, CVE-2018-3245, CVE-2018-3252, CVE-2018-3246, CVE-2018-3149, CVE-2018-3180

According to email,  affected products are:

  • RSA Authentication Manager 8.3 Patch 4 and earlier
  • RSA Authentication Manager web-tier server 8.3 Patch 4 and earlier

RSA recommended to upgrade to

  • RSA Authentication Manager 8.3 Patch 5 and later
  • RSA Authentication Manager web-tier server 8.3 Patch 5 and later

 

My question is we are using Authentication Manager 8.2.1 and which patch we need to download to address that problem?. Do we need to upgrade to 8.3 and apply the recommended patch?

 

Thank you in advance.

Junxia.

Outcomes