AnsweredAssumed Answered

Running RSA 8.1 SP1 P3 - we have plans to go to 8.3 P4 level but before we do that We have a Microsoft Active Directory 2016 upgrade that will happen first. Will the RSA 8.1 SP1 P3 run with functional level of Microsoft Active Directory 2016

Question asked by Lane Frazier on Jan 8, 2019
Latest reply on Jan 8, 2019 by Jay Guillette

Currently running RSA Auth Mgr sp1 P3 with Microsoft Active Directory 2012 in 2008 compatibility mode and AD 2016 in  2008 compatibility mode.

 

We have plans to upgrade RSA to 8.3 P4 level soon

 

Here is the question, before the RSA upgrade, we are about to upgrade Active Directory to 2016 functional level.

 

Will my 8.1 sp1 P3 RSA system still run with AD 2016 functional level....not compatibility mode. If not what level RSA Auth Mgr supports it

 

Our AD upgrades are scheduled before our RSA upgrades currently.

Outcomes