AnsweredAssumed Answered

Linux 5 Dependency errors

Question asked by Eric Schwartz on Oct 6, 2020

Are there any solutions for dependency errors installing ecat agent 11.4.1.0 on Red Hat Linux 5?

 

Here is the error received below:

$ sudo rpm -Uvh /remote/home/vkrishna/Ecat/nwe-agent.x86_64.rpm
error: Failed dependencies:
libc.so.6(GLIBC_2.7)(64bit) is needed by nwe-agent-11.4.1.0-1.x86_64
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by nwe-agent-11.4.1.0-1.x86_64
rpmlib(FileDigests) <= 4.6.0-1 is needed by nwe-agent-11.4.1.0-1.x86_64
$ uname -n
denDSCMbuild14.jeppesen.com
$ cat /etc/redhat-release
Red Hat Enterprise Linux Server release 5.11 (Tikanga)
$ uname -mrs
Linux 2.6.18-419.el5 x86_64

Outcomes