AnsweredAssumed Answered

RSA-2020-03: is AuthMgr 8.4 p14 w/ Web-Tier 8.4 p14 affected, too?

Question asked by Jochen Hoffmann on Nov 10, 2020
Latest reply on Nov 11, 2020 by Jay Guillette

RSA-2020-03: RSA Authentication Manager Security Update for Third Party Component Vulnerabilities  

 

Related to the Security Announcement above (DOC-114867): is Authentication Manager 8.4 p14 with Web-Tier 8.4 p14 affected? If yes, will there be patches available for 8.4, too - or do we need to upgrade all of our 8.4 environments to 8.5? Any official guidance here?

Outcomes