AnsweredAssumed Answered

Can I install license version 8.1 to a RSA authentication Manager 7.1

Question asked by Sebastian Pitta on Dec 3, 2020
Latest reply on Dec 4, 2020 by Jaime Gonzalez

I have a existing installation RSA AM 7.1 and the new license version is 8.1, can I install these?

Outcomes