AnsweredAssumed Answered

GNUtls Vulnerability

Question asked by YSqZJ3VRGMnUWriq8tneQUmlbNrqvpbhwSYeyqDzw6A= on Jun 4, 2014

Any word on this?  Can I update this package manually?

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3466

Outcomes