RSA Admin

Notice on the install of 4.1

Discussion created by RSA Admin Employee on Oct 4, 2011
Latest reply on Oct 10, 2011 by madansudhindra
When installing 4.1 either as an upgrade or as a new install you will be prompted to enter the passwords you would like to use for the various services and database. An Issue has come up when using special characters in the password of the Database. If you use the following characters the install will fail. Below are the characters user must not use in DBA password: ) closing parenthesis ( opening parenthesis { curly bracket } curly bracket ; semi colon " double quotes ' single quote(the one below double quote) Space = equal sign [ square bracket ] square bracket

Outcomes