RSA Admin

SOLVED Checkpoint R70 Logs, Packager not put the data in IPDB

Discussion created by RSA Admin Employee on Dec 21, 2009
Latest reply on Jan 6, 2010 by RSA Admin

Hello all

Maybe someone can help me with this:

I added a Checkpoint Log via the LEA Client to enVision.

So far everything is working and I get the logs from the checkpoint firewall (Management Server).

I can browse the logs in the event viewer.

 

Now, since I want to start to use some reports, I realized that I have only empty reports in the security - checkpoint reports.

I checked via query all firewall tables and could not see any data in the tables.

System is running enVision 4.0 SP2 and other devices like Linux Servers are found in the IPDB.

 

I tried to troubleshoot this problem with the packager in debug mode but I cannot see any problem in the log file.

I also updated the latest content upgrade with Checkpoint R70 support in it.

 

Does anybody see the same problem?

How can I do more troubleshooting?

 

Thanks for any help

 

Greetings,

 

Peter

Message Edited by pbaumann on01-06-201003:04 PM

Outcomes