AnsweredAssumed Answered

RSA VLC 10.3.2 Upgrade Errors

Question asked by Deepanshu Sood on Jan 21, 2015
Latest reply on Jan 27, 2015 by coCSAbzLgBkDkKhBc0SOLbnhEWBpZGxpdaFGPIwaUpg=

Hello All,

 

I am trying to upgrade my VLC of RSA SA from it's 10.3.2 v to 10.4.0. But I am facing an issue while upgrading the same.

Kindly refer to the below mentioned notes which I had copied. Kindly suggest how this can be upgrade to 10.4.0.

 

Error: Package: glib2-2.26.1-7.el6_5.x86_64 (nwupdates)

           Requires: shared-mime-info

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_aui-2.8.so.0()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_core-2.8.so.0(WXU_2.8)(64bit)

Error: Package: erlang-gs-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: tk

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_aui-2.8.so.0(WXU_2.8)(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_stc-2.8.so.0(WXU_2.8)(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_adv-2.8.so.0()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_baseu_xml-2.8.so.0()(64bit)

Error: Package: util-linux-ng-2.17.2-12.9.el6_4.3.x86_64 (@anaconda-CentOS-201303050102.x86_64/6.4)

           Requires: libuuid = 2.17.2-12.9.el6_4.3

           Removing: libuuid-2.17.2-12.9.el6_4.3.x86_64 (@anaconda-CentOS-201303050102.x86_64/6.4)

               libuuid = 2.17.2-12.9.el6_4.3

           Updated By: libuuid-2.17.2-12.14.el6_5.x86_64 (nwupdates)

               libuuid = 2.17.2-12.14.el6_5

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_aui-2.8.so.0(WXU_2.8.5)(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_adv-2.8.so.0(WXU_2.8)(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_baseu-2.8.so.0(WXU_2.8)(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_baseu-2.8.so.0()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_xrc-2.8.so.0(WXU_2.8)(64bit)

Error: Package: util-linux-ng-2.17.2-12.9.el6_4.3.x86_64 (@anaconda-CentOS-201303050102.x86_64/6.4)

           Requires: libblkid = 2.17.2-12.9.el6_4.3

           Removing: libblkid-2.17.2-12.9.el6_4.3.x86_64 (@anaconda-CentOS-201303050102.x86_64/6.4)

               libblkid = 2.17.2-12.9.el6_4.3

           Updated By: libblkid-2.17.2-12.14.el6_5.x86_64 (nwupdates)

               libblkid = 2.17.2-12.14.el6_5

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_gl-2.8.so.0(WXU_2.8)(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_gl-2.8.so.0()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_html-2.8.so.0(WXU_2.8)(64bit)

Error: Package: erlang-odbc-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libodbc.so.2()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_xrc-2.8.so.0()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_html-2.8.so.0()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_core-2.8.so.0()(64bit)

Error: Package: erlang-wx-R16B03-0.2.el6.x86_64 (nwupdates)

           Requires: libwx_gtk2u_stc-2.8.so.0()(64bit)

You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles --nodigest

[root@NCORP-VLC-01 /]#


Thanks to all in advance.

 

Regards,

Deepanshu Sood.

Outcomes