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Why am I getting an "Unauthorized" error when attempting to access a product page or content on RSA Link?

Article Number

000034625

Applies To

RSA customers or partners with active maintenance contracts

Issue

Accessing a restricted community (for example, RSA Archer Customer/Partner Community), a downloads page (such as RSA Authentication Manager 8.2 Downloads), or restricted content on RSA Link, generates an Unauthorized message, such as shown below:
 
Unauthorized
This place or content does not exist or access to it is restricted. If you think this is a mistake, please confirm that you are logged in and that the URL is correct, then contact RSA Customer Support for assistance.

Image descriptionImage description

Cause

Some pages and content, such as the examples above, on RSA Link are restricted to RSA customers or partners with valid maintenance contracts.

In order to be recognized as such, customers, and partners must select the I am an RSA Customer or Partner option when registering for an account on the RSA Registration Portal and provide a valid serial number, license key, site ID, or contract number. If you use RSA Archer, note that you must use a license key, site ID, or contract number.

If this was not performed when a user first registered, he or she can return to the RSA Registration Portal and re-register with the same email address, this time selecting the I am an RSA Customer or Partner option and supplying the required information, and additional access will be granted. The user is not be required to update any passwords, On-Demand Authentication (ODA) information, or security questions.

Resolution

If you have registered as a customer or partner and have a valid maintenance contract, but are still receiving the Unauthorized message when accessing a page or content on RSA Link, please contact RSA Customer Support and provide the URL that you are attempting to access and they can assist further in resolving the issue.

Notes

Full instructions on registering for an RSA Link account can be found here.
The video below also demonstrates the process.

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Last update:
‎2020-12-12 11:18 AM
Updated by:
Administrator RSA-KB-Sync Administrator

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