Announcements

SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.
EmerlynGuevarra
Beginner
Beginner

Inquiry regarding latest patch

Hi. Our RSA AM Servers are 8.1. Do we need to upgrade to RSA AM 8.2 SP1 P3? Why and why not? Thank you.

Labels (1)
0 Likes
1 Reply
jeffshurtliff
Administrator Administrator
Administrator

Hi Emerlyn,

 

I have moved this thread to the https://community.rsa.com/community/products/securid?sr=search&searchId=73a2c8d8-1610-4663-a404-930c2c4958f2&searchIndex=1‌ community so that you can get an answer to your question.

 

Thanks,
Jeff

0 Likes