After an upgrade, uploading and downloading files to a Hardware Appliance using FTP fails on RSA Identity Governance & Lifecycle
Originally Published: 2020-06-03
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Appliance
RSA Version/Condition: All
Issue
Cause
- The FTP process may be shut down.
- The file permissions on the /home/oracle/ftp directory may have been modified.
- If on a cluster, the upgrade process may have shut down the FTP process on one or more nodes.
- The upload/download may be pointing to the wrong cluster IP address.
Resolution
- Start up the FTP process.
- Reset the file permissions on the /home/oracle/ftp directory.
- If on a cluster, make sure the FTP process is running on all nodes of the cluster.
- If on a cluster, make sure to use the virtual IP address to connect.
Related Articles
How to export Web Tier Virtual Host Key Pair to a PFX file for RSA Authentication Manager 8.x 1.04KNumber of Views Unable to recognize the .iso file while uploading the patch through web browser from the Operations Console in RSA Authent… 287Number of Views Certificates 4Number of Views Migration fails with 'ORA-19011: Character string buffer too small' error when upgrading RSA Identity Governance & Lifecyc… 27Number of Views View PV_REVIEW_DEFINITION returns entries for deleted and/or revised review definitions in RSA Identity Governance & Lifec… 70Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?