An Invalid Content Type error occurs when uploading images in RSA Identity Governance & Lifecycle
Originally Published: 2019-04-11
Last Modified: 2023-10-06
Article Number
Applies To
RSA Version/Condition: 7.02 P01HF01, 7.0.2 P02, 7.0.2 P03, 7.1.0 P03 HF01, 7.1.0 P04
Issue
File Name:<file_name>: Invalid Content Type
Cause
Resolution
Workaround
- As the root user, copy the attached png-def.xml file to /usr/share/mime/packages.
- As the root user, run the following command:
sudo update-mime-database /usr/share/mime
- Note the image file(s) may now be uploaded into RSA Identity Governance & Lifecycle without error.
Attachments
If the attachment does not open when clicked, please refresh the page and try again. You must be logged into view the file(s).
Related Articles
Invalid filename message when uploading an attachment to a Request Form in RSA Identity Governance & Lifecycle 26Number of Views Invalid content type error when uploading attachments to change requests in RSA Identity Governance & Lifecycle 149Number of Views Unable to upload customized Aveksa privileges in RSA Identity Governance and Lifecycle 60Number of Views AAOP in tomcat 6 'Unable to connect to the DB connection for the image service'<DATASTORE_ERROR ' Unable to get DB connect… 93Number of Views RSA 3.5 upgrade build error 18Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?