After upgrading to 8.0.0, migrated AFX Connectors show as "Not Deployed" in RSA Governance & Lifecycle
Last Modified: 2023-11-24
Article Number
Applies To
This is a known issue with the migration of some connectors after upgrading from an older version to the following version:
- RSA Governance & Lifecycle 8.0.0
Issue
Cause
Resolution
- RSA Governance & Lifecycle 8.0.0 P01
Workaround
Notes
Related Articles
RSA Authentication Manager 8.1 replica attachment fails with error with migrated primary 257Number of Views Getting an "Unable_To_Migrate_Connectors_Or_Templates" error after patching to 8.0.0 P05 in RSA Governance & Lifecycle 16Number of Views Migrating Authentication Manager 8.x database to a different server/platform 5Number of Views Oracle AFX connector message "DH Parameters without subprime Q are not FIPS 140 approved" in RSA Governance & Lifecycle 121Number of Views 'java.io.FileNotFoundException: aveksa-version.properties' error running migrate.sh in RSA Identity Governance & Lifecycle 165Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?