RSA Authentication Manager 8.1 replica attachment fails with error with migrated primary
Originally Published: 2014-05-23
Last Modified: 2023-10-06
Article Number
Applies To
Replica attachment process.
AM 7.1 to AM 8.1 migration.
One or more replicas may already be attached
Issue
Attachment of a replica instance fails with an error.
Install_logs/config/config.sh_Appliance_configureReplica_xxx.log contains the error:
Exception in thread "Main Thread" com.rsa.ims.security.keymanager.sys.InvalidPasswordException: Invalid password, failed to decrypt system key
Root cause: com.rsa.jsafe.JSAFE_PaddingException: Invalid padding.
Cause
Resolution
Related Articles
After upgrading to 8.0.0, migrated AFX Connectors show as "Not Deployed" in RSA Governance & Lifecycle 121Number of Views Why does the restore of the backup fail when migrating from an earlier key manager appliance backup? 46Number of Views What web browsers have the RSA 2048 Root CA embedded in it? 11Number of Views Error when running RSA Via Lifecycle & Governance 7.0 customizeACM.sh: Could not find Aveksa ear 238Number of Views Unable to install RSA Certificate Manager on a migrated nCipher Security World 26Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?