An initial successful Authenticate tokencode authentication generates an error in RSA Authentication Manager authentication monitor
2 years ago
Originally Published: 2019-06-28
Article Number
000040923
Applies To
RSA Product Set:  SecurID Access
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.4 patch 4
Issue
  • An Authentication Manager user has no tokens, but has registered their mobile device with the Cloud Authentication Service. 
  • The user performs an agent authentication with Authenticate App Tokencode to create a PIN for future PIN+approve auths.
  • This all works from the user/agent perspective (that is, the user is prompted for new PIN, can set a new PIN, and successfully use the new PIN for PIN+approve).
  • The Authentication Manager real-time Authentication Monitor reports the following error on the initial authenticate tokencode authentication:
Authentication Method Failed
Cause
This is a reporting-only defect in RSA Authentication Manager 8.4 patch 4.
Resolution
This reporting defect is fixed in Authentication Manager 8.4 patch 7.