Application fails to start with 'ORA-01439: column to be modified must be empty to change datatype' after applying 7.0.2 P03 to RSA Identity Governance and Lifecycle
Originally Published: 2017-11-13
Last Modified: 2023-11-30
Article Number
Applies To
RSA Version/Condition: 7.0.2 P03
Issue
Cause
Resolution
Workaround
$ sqlplus avuser/<password>
SQL> @ACM-81060.sql
SQL> exit
$ acm restart
Attachments
If the attachment does not open when clicked, please refresh the page and try again. You must be logged into view the file(s).
Related Articles
RSA Identity Governance & Lifecycle 7.0.2 Workflow hangs when loading with error "content must be served over HTTPS error" 157Number of Views Overview of using the Linux curl command to interact with the Web Services API in RSA Identity Governance & Lifecycle 709Number of Views Webtier failed to install on Windows Server 128Number of Views Web tier install failure due to hostname mismatch with the web tier package for Windows generated for in RSA Authenticatio… 518Number of Views How to install Access Fulfillment Express (AFX) for use with RSA Identity Governance & Lifecycle 1.31KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?