Authentication error with LDAP user assigned the Super Admin role while providing additional credentials to the RSA Authentication Manager 8.x Operations Console
Originally Published: 2018-06-21
Last Modified: 2026-05-13
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x }
Issue
Your logon information is incorrect. Correct your logon information and try again, or contact the help desk or your administrator.
This article explains how to resolve the error.
Cause
Resolution
The issue can be resolved with either of the following options:
- Add a User to the Internal Database and Assign an Administrative Role
- Select an existing user within the internal database and Assign an Administrative Role
Related Articles
Requesting RSA to create additional Super Administrator accounts for the RSA SecurID Access Cloud Authentication Service 390Number of Views Protect the Cloud Administration Console with Additional (Step-Up) Authentication 130Number of Views Add, Edit, or Delete an Administrator in the Cloud Administration Console 284Number of Views Super Admin Restoration 40Number of Views An error occurred while generating access token from refresh token in RSA Governance & Lifecycle 398Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?