Can't import Go Daddy certificates in RSA Authentication Manager 8.1
Originally Published: 2016-06-04
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Platform: Windows
Issue
The Authentication Manager administrator was able to import the Root CA certificate, but when trying to import Intermediate Certificate the administrator gets the following error:
"There was a problem processing your request. This certificate or its signing CA is not valid. Select another certificate to import, and try again."
Resolution
The Root import with no problem. Importing the chain will fail.
.
The Authentication Manager 8.1 server does not accept certificates in the .crt format.
The fix is to open the Chain and Server certificates in Windows and export each Certificate as a file. The Windows certificate tool will convert the certificate into a .cer format.
Then you will be able to import the certificates.
Related Articles
When attempting to launch the RSA Identity Governance and Lifecycle UI the browser shows a "page can't be displayed" error… 35Number of Views UserAccountControl (UAC) attribute PASSWD_CANT_CHANGE is not updated by the Active Directory AFX Connector in RSA Identity… 96Number of Views Error message "can't connect to ace server" with the RSA Apache Web Agent 8.0 148Number of Views Can't log in to the administration console and keep getting the login page 27Number of Views Can't Attach RSA Authentication Manager 8.1 replica when Primary has migrated data. 470Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?