Cannot Find Job ID Workflow Variable
Originally Published: 2015-07-28
Article Number
Applies To
RSA Product/Service Type: Enterprise Software
RSA Version/Condition: 6.9.1
Platform: Linux
Platform (Other): null
O/S Version: Red Hat Enterprise Linux 5.x
Product Name: RSA-0018011
Product Description: Access Request Manager
Issue
Missing Job.JobID variable from the workflow variable list.
Resolution
In 6.9.1, the variable is missing from the list but can be used by manually typing:
${Job.JobID}
Related Articles
Error 'Cannot find Secure Directory Server!' when starting RSA Certificate Manager 9Number of Views RSA ACE/Server processes fails with error: '/usr/lib/dld.sl: Can't find path for shared library: libsdxauthr.sl' 5Number of Views Unable to run sqlplus command as root or any other user except oracle on RSA Identity Governance and Lifecycle 6.8.x and a… 42Number of Views Aserver error message on startup 'The system cannot find the path specified' 27Number of Views Error message displayed when deleting a database object via listuclass (Error: 'Can't find object with a DN of...') 29Number of Views
Trending Articles
Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Authentication Manager Security Console and Operations Console Inaccessible After Certificate Update Authentication Manager How to Retrieve the LDAPS Certificate and Configure an External Identity Source to Use LDAPS
Don't see what you're looking for?