Error Starting the Quick Setup service when deploying a new instance of RSA Authentication Manager 8.1 OVA
Originally Published: 2016-07-20
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: RSA Authentication Manager
RSA Version/Condition: 8.1.0
Issue
When checking the "QuickSetupServerWrapper.log" log file under /opt/rsa/am/quick_setup/logs, you are getting the error "Identity certificate has expired" as shown in the below screenshot:
Cause
Resolution
1- Open the Virtual machine console.
2- Login with the credentials rsaadmin/rsaadmin
3- Run the below command to backup the current certificate:
# cd /opt/rsa/am/quick_setup/security # mv quicksetup.jks quicksetup.jks_bk
4- Run the below command to create a new certificate:
# cd /opt/rsa/am/quick_setup/security # /opt/rsa/am/appserver/jdk/bin/keytool -genkey -keyalg RSA -alias quicksetup -keystore quicksetup.jks -storepass password -validity 360 -keysize 2048
5- Run the below command to restart the service:
# cd /opt/rsa/am/quick_setup # ./rsaserv restart
Related Articles
Step 5 of the RSA Identity Governance & Lifecycle OVA installation fails with 'error configuring certificates' and 'ORA-00… 188Number of Views Swap space is not configured in RSA Governance & Lifecycle Virtual Application (OVA) 45Number of Views The provided file is invalid error seen while uploading the IDR OVA 81Number of Views Appliance Updater for SLES 15 fails to extract in RSA Governance & Lifecycle Virtual Application (OVA) 112Number of Views RSA Authentication Manager 8.9 VMware Virtual Appliance Getting Started 69Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?