Error "This field cannot exceed 4000 characters" is received when adding membership rule in a Role in RSA Identity Governance and Lifecycle 7.0+
Originally Published: 2017-06-16
Last Modified: 2023-09-24
Article Number
Applies To
RSA Version/Condition: 7.0.x
Issue
Cause
Resolution
Workaround
1) Introduce a new user attribute to capture these high level groups (rather than using more than 4000 characters and/or from existing attributes)
2) Use roles as entitlements of roles. I.e. make a series of roles with a subset of the rule identifying a business-comprehensible and manageable users, and putting a common technical role as the entitlement of all of them.
Related Articles
Java error "Received fatal alert: handshake_failure" when opening RSA enVision Event Explorer 101Number of Views LDAP search error - [LDAPsearch] referral received 31Number of Views Generic REST Collector test fails with 'Unexpected response content type received. Expected content type is: application/j… 343Number of Views Users receiving emails for a deleted review result in RSA Via Lifecycle and Governance 52Number of Views IMG: AFX SSH Connection to CYGWIN receives "Algorithm Negotiation Error" 31Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?