./install_webtier.sh: line 10: local: can only be used in a function error appears when installing RSA Authentication Manager 8.x web tier
Originally Published: 2016-02-10
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: RSA Authentication Manager, Web Tier
RSA Version/Condition: 8.x
Issue
./install_webtier.sh: line 10: local: can only be used in a function
Resolution
Related Articles
Unable to install RSA Authentication Manager 8.6 Patch 1 Web Tier on Oracle Linux 132Number of Views 'java.io.FileNotFoundException: aveksa-version.properties' error running migrate.sh in RSA Identity Governance & Lifecycle 165Number of Views When running PL/SQL block in RSA Identity Governance and Lifecycle, the following error occurs: ORA-01471: cannot create … 42Number of Views 'java.io.FileNotFoundException: aveksa-version.properties' error running createSchema.sh in RSA Identity Governance & Life… 172Number of Views Webtier failed to install on Windows Server 128Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?