Error message "Asynchronous exception occurred processing event continuation" is reported in RSA Data Loss Prevention
Originally Published: 2016-02-01
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: Enterprise Manager
RSA Version/Condition: 9.6, 9.6 SP2 (and all patch versions)
Issue
The following error message is reported in the em.log file:
RSA DLP ERROR - LoggingAsynchronousExceptionListener.onEvent(39) | Asynchronous exception occurred processing event continuation
Cause
The error is generated when tem.home is configured to store DLP events on a Network-Attached Storage (NAS).
Resolution
- NIC of EM server. [upgrade NIC firmware if required].
- Any CRC's/physical errors captured on any interface.
- Make sure that there is no miss-configured MTU on any intermediate node between EM & NAS storage.
- No faulty cables between intermediate nodes.
- No hardware fault on any of the intermediate nodes connecting EM to NAS Storage.
Related Articles
Is RSA Mobile multi-threaded? 2Number of Views RSA Identity Management and Governance 6.9.1 P12 Active Directory Identity Data Collector (IDC) collection fails with "Unp… 89Number of Views Error message "java.security.InvalidKeyException: Illegal key size" in RSA Data Loss Prevention Enterprise Manager 80Number of Views Active Directory Collector fails with Unprocessed Continuation Reference(s) 27Number of Views RSA Identity Governance and Lifecycle 7.1.0.4 Release Notes 23Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?