Error when logging off the RSA Authentication Manager 8.x Web Tier: 'Error: Internal Server Error. The server encountered an unexpected condition which prevented it from fulfilling your request.'
Originally Published: 2014-03-18
Last Modified: 2026-05-26
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
Error: Internal Server Error. The server encountered an unexpected condition, which prevented it from fulfilling your request.
Cause
This is common in virtualized environments when the host systems are not properly configured for NTP.
Resolution
To resolve this issue, complete these steps in order:
- If any components are installed on VMware ESX , use vSphere to check NTP server settings for the ESX host for all related virtual machines, and make sure they are getting the proper time. Make sure the NTP server is a known-good source that is not running on a virtual machine.
Do NOT just manually set the time, as this will allow it to become wrong in the future.
- If vMotion is used in the environment, verify that ALL of the ESX hosts that could potentially be used have proper NTP and time settings.
- For all virtual machines and virtual appliances (that is, the RSA Authentication Manager 8.x server and Web Tier), verify the virtual machines are getting the proper time by NTP.
Do NOT just manually set the time, as this will allow it to become wrong in the future.
- For all systems running on hardware (Web Tier, RSA Authentication Manager hardware appliance), verify they are getting the proper time by NTP.
- Restart all Web Tier Bootstrapper services, as per the RSA Authentication Manager Administrator's Guide for your version of the product.
Related Articles
Entitlements Server error when logging into or starting the RSA Access Manager Administration Console 8Number of Views In RSA Identity Governance & Lifecycle, a SQL exception error in the UI is encountered when saving Delay node on a Workflow 122Number of Views Privileges(signoff and review) in coverage files are honored only when the sign off is enabled in review definition for RS… 54Number of Views The server encountered an unexpected condition which prevented it from fulfilling the request when logging out of Self-Ser… 153Number of Views Completion Code Required error message occurs when saving a workflow in RSA Identity Governance & Lifecycle 18Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?