Error while installing Enterprise Manager on RSA Data Loss Prevention version 9.6
Originally Published: 2016-05-25
Article Number
Applies To
RSA Product/Service Type: Enterprise Manager
RSA Version/Condition: 9.6
Platform: Windows Server 2008R2
Issue
The error message "Failed because" is displayed because port 443 is unavailable.
Cause
The issue is because port 443 is not available and is being utilized by another service/software on the server.
On the Enterprise-Manager server CMD, you will find that server is already listening on port 443 when you issue the command below.
netstat -ano | find "443
Resolution
To solve the issue, please perform the following:
- Remove the "Microsoft Internet Information Service" (IIS) role from the server.
- Open services.msc and stop any of the below services:
- Web Deployment Agent Service
- SQL Server Reporting services
- IIS
- World Wide Web Publishing service
- IIS Admin Service
net stop http
Now the "443" port should be free and available so that when you issue the command: netstat -ano | find "443" it will not appear.
4. You can now proceed with the RSA DLP Enterprise Manager installation.
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